Butler ID Cards Update resolved, 09/09/2019 02:39PM EDT Printing/Copying


Notification history

09/09/2019 02:39PM EDT
Update 09/12/19: The issue with new ID cards on Sharp devices has been resolved. Thank you for your patience.

Update on the "Invalid Card Number" error on Sharp Multifunction Printers when using a card to login. A fix has been identified, but it has to be applied to each device. Print Support will be applying the fix device by device throughout this week and into next. IT hopes to have every copier updated by mid week (next week). In the short run, the work around of manually entering your username and password still works.
09/05/2019 05:23PM EDT
There is currently an issue with Butler ID cards printed after March of 2019, whereby the Sharp multifunction printers on campus won't read the cards. The cards are working properly for parking, dining, and building/room access. The work around for the Sharp multifunction printers is to manually enter username and password on the device. We are working to resolve this issue, but we do not have an ETA at this time.